Skip to content

Category: Component_Pack

Upgrade your Docker CE environment for the Component Pack

Docker has found a vulnerability in Docker CE and has fixed it in the current version (CVE-2019-5736). The Connections team has successfully tested Docker CE 18.06.2 and is recommending to upgrade to this version. If you are using Docker EE you should stay at 17.03.x for now, as this is the only supported version. You can find the new prerequisites here. You can find out how to upgrade your environment here.

Leave a Comment

IBM Connections 6.0 – which functionality is provided by the Component Pack?

I had been asked, what exactly I will be missing, if I don’t have the Component Pack / Customizer Lite / Elasticsearch standalone installed, as these add additional functionalities, which in some parts integrate seamlessly and it is hard to tell which component it is based on. The reason behind this question is, that the Component Pack requires a different technology stack (Docker, Kubernetes, Helm) than the base Connections one, which is built on WebSphere, so some customers have not deployed that, yet. The Component Pack right now basically has 3 major components it provides: Orient Me, Customizer as well…

Leave a Comment