Skip to content

Upgrade your Docker CE environment for the Component Pack

Docker has found a vulnerability in Docker CE and has fixed it in the current version (CVE-2019-5736). The Connections team has successfully tested Docker CE 18.06.2 and is recommending to upgrade to this version. If you are using Docker EE you should stay at 17.03.x for now, as this is the only supported version.

You can find the new prerequisites here.

You can find out how to upgrade your environment here.

Be First to Comment

Leave a Reply

Your email address will not be published. Required fields are marked *